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Question: 1

HOTSPOT

Choose the correct file format in the Format menu that supports documents up to 300,000 pixels in
any dimension and all Photoshop features.
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Answer:
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The Large Document Format (PSB) supports documents up to 300,000 pixels in any dimension. It
supports all Photoshop features, such as layers, effects, and filters.
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Question: 2

Which of the following file formats is a standard Windows image format on DOS and
Windowscompatible computers?

A. BMP
B. Photoshop EPS
C. Photoshop Raw
D. Digital Negative (DNG)

Answer: A

Explanation:
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Reference:
http://help.adobe.com/en_US/photoshop/cs/using/WSfd1234e1c4b69f30ea53e410010 31ab64-
7758a.html

Question: 3 HOTSPOT

You work as a graphic designer for WEBDESIGN Inc. You are creating a vector shape in Photoshop
CS6. You want to load a set of shapes from a previously saved file. Mark the correct option in the list
of the shape tool.

Answer:
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You should use the Replace Shapes option; it allows you to load a set of shapes from a previously
saved file. The current list of shapes is replaced by the new list.

Question: 4

Which of the following options in the Render Video dialog box is used to render the animation or
video as a video file?
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A. Adobe Media Encoder
B. Size option
C. Select Folder
D. Frame rate

Answer: A

Explanation:
Reference:
Photoshop CS6: The Missing Manual, Contents: "Photoshop and Video"

Question: 5

Which of the following methods are correct to open the Layer Style dialog box to add a layer style?
Each correct answer represents a complete solution. Choose two.

A. Press Alt and click the Create a new layer icon in the Layer panel.
B. In the Layers panel, select a style from the Blending mode list.
C. In the Layers panel, click the Add a layer style icon and select the layer style you want to apply.
D. Choose Layer > Layer Style, and from the submenu that appears, choose the layer style you want
to apply.

Answer: C,D

To open the Layer Style dialog box, you can do any of the following:
Answer options A and B are incorrect. These methods are invalid.

Question: 6

Which of the following options from the Batch dialog box prevents the display of the Camera Raw
dialog box as each camera raw image is processed?

A. Override Action "Save As" Commands
B. Override Action "Open" Commands
C. Suppress File Open Options Dialogs
D. Include All Subfolders

Answer: C

Explanation:
Reference:
http://helpx.adobe.com/pdf/bridge_reference.pdf

Question: 7 HOTSPOT

You are working as a graphic designer for WEBDESIGN Inc. You are interpreting video footage in
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Photoshop CS6. You want to specify the matte color with which the channels are already multiplied.
Choose the correct option in the Alpha Channel option to accomplish this task.

Answer:

In the Interpret Footage dialog box, select the Alpha Channel option to specify how the alpha
channel in the video layer is interpreted. For this option to be available, the footage must have an
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alpha channel. If Premultiplied-Matte is selected, you can specify the matte color with which the
channels are premultiplied.

Question: 8 HOTSPOT
Identify the different components of the Photoshop workspace.
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Answer:
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The following are the components of the Photoshop workspace:
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The following table describes the components of the Photoshop workspace:
Components
Descriptions
Application bar
It contains a workspace switcher, menus (Windows only), and other application controls.
Tools panel
It contains tools for creating and editing images, artwork, page elements, and so on.
Control panel
It displays options for the currently selected tool.
Panels
It helps you monitor and modify your work.
Document window
It displays the file you are working on.

Question: 9

While working with the Merge To HDR, which of the following tone-mapping methods adjusts the
intensity of subtle colors?
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A. Color
B. Local Adaptation
C. Toning Curve
D. Edge Glow

Answer: A

Explanation:
Reference:
http://help.adobe.com/en_US/photoshop/cs/using/WSfd1234e1c4b69f30ea53e410010
31ab64-78eea.html#WSfd1234e1c4b69f30ea53e41001031ab64-78e5a

Question: 10

Which of the following options in the Refine Edge dialog box is used to determine the size of the
selection border in which edge refinement occurs?

A. Smart Radius
B. Radius
C. View Mode
D. Refine Radius tools

Answer: B

Explanation:
Reference:
http://help.adobe.com/en_US/photoshop/cs/using/WSfd1234e1c4b69f30ea53e410010
31ab64-76f0a.html#WS9C5407FF-2787-400b-9930-FF44266E9168a

Question: 11
HOTSPOT

You work as a graphic designer for WEBDESIGN Inc. You are using the Burn tool in Photoshop CS6.
You want to change the light areas in an image. Choose the correct option in the Range menu to
accomplish the task.
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Answer:

You should choose the Highlights option from the Range menu to change the light areas in the
image.

The following table describes the Range menu options:
Options
Descriptions
Midtones
It is used to change the middle range of grays in an image.
Shadows
It is used to change the dark areas in an image.
Highlights
It is used to change the light areas in an image.

Question: 12
HOTSPOT

You work as a graphic designer for WEBDESIGN Inc. You want to assemble sets of images into stacks
for processing as high dynamic range (HDR) or panoramic composites in Photoshop CS6. Choose the
option that you will select to accomplish this task.
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Answer:
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The Auto Collection CS6 script in Adobe Bridge assembles sets of images into stacks for processing
as high dynamic range (HDR) or panoramic composites in Photoshop CS6. The script collects images
into stacks based on capture time, exposure settings, and image alignment.
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Question: 13

Which of the following options in the Timeline panel hides section from the current-time indicator to
the end of the layer?

A. Move Layer In Point To Current Time
B. Move Layer End Point To Current Time
C. Trim Layer Start To Current Time
D. Trim Layer End To Current Time

Answer: D

Explanation:
Reference:

http://helpx.adobe.com/content/help/en/photoshop/using/editing-video-animationlayers-
photoshop.html
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Question: 14
HOTSPOT

You work as a print designer for WEBDESIGN Inc. You are using the Magic Wand tool in Photoshop
CS6. You want to make smoother edge selection. Choose the correct option in the Option bar to
accomplish the task.

Answer:

You should choose the Anti-alias option to make smoother edge selection.

Options
Descriptions
Tolerance
Determines the color range of selected pixels. You should enter a value in pixels, ranging from 0 to
255. A low value selects the few colors very similar to the pixel you click. A higher value selects a
broader range of colors.
Anti-alias
It makes smoother edge selection.
Contiguous
Only same color adjacent areas are selected.
Sample All Layers
Selects colors using data from all the visible layers; otherwise, the Magic Wand tool selects colors
from the active layer only.
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Question: 15
While using the Layer Style dialog box, which of the following options is used to add a shadow that
falls just inside the edges of the layer's content?

A. Outer Glow
B. Satin
C. Inner Shadow
D. Stroke

Answer: C

Explanation:
Reference:
http://help.adobe.com/en_US/photoshop/cs/using/WSfd1234e1c4b69f30ea53e410010
31ab64-789ba.html#WS76DA9F39-FFFA-4f3c-AC89-89FD52A84C02a

Question: 16
HOTSPOT

You work as a graphic designer for WEBDESIGN Inc. You are adding file information in
Photoshop CS6. You want to include additional identifying information about photo content,
including rights-related details. Mark the correct tab/option you will use in the File Info dialog box to
accomplish this task.
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Answer:
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You will use the IPTC Extension tab. IPTC Extension is used to include additional identifying
information about photo content, including rights-related details.
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Question: 17 DRAG
DROP

Match the Swatches color options with their purposes.

Answer:
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The following table describes the Swatches color options and their purposes:
Options
Purposes
Paint with white
To select more of an image
Paint with black
To deselect areas
Paint with gray or another color
To create a semi-transparent area, useful for feathering or anti-aliased effects

Question: 18

Which of the following selection tools snaps to the edges of defined areas in an image?

A. Magnetic Lasso tool
B. Lasso tool
C. Single Row Marquee tool
D. Elliptical Marquee tool

Answer: A
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Explanation:
Reference:
http://helpx.adobe.com/photoshop/using/selecting-lasso-tools.html

Question: 19

Which of the following colors is used to deselect areas while painting in Quick Mask mode?

A. Black
B. Gray
C. Red
D. White

Answer: C

The following table describes about colors in the Quick Mask mode:
Options
Purposes
Paint with white
To select more of an image
Paint with black
To deselect areas
Paint with gray or another color
To create a semi-transparent area, useful for feathering or anti-aliased effects
Explanation:
Reference:
http://help.adobe.com/en_US/photoshop/cs/using/WS649373C8-0D0C-4239-A2E2-
B11124094BCB.html

Question: 20

Which of the following actions should a user take in order to dock a panel group?

A. Drag it by its tab into the dock, at the top, bottom, or in between other panels.
B. Drag it out of the dock by its tab or title bar.
C. Drag it into another dock.
D. Drag it by its title bar into the dock.

Answer: D

In order to dock and undock panels, do the following:
Explanation:
Reference:
http://help.adobe.com/en_US/photoshop/cs/using/WSfd1234e1c4b69f30ea53e410010
31ab64-750ca.html#WS8599BC5C-3E44-406c-9288-C3B3BBEB5E88

Question: 21
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HOTSPOT

You work as a graphic designer for WEBDESIGN Inc. You are generating a gallery using Adobe Bridge,
but the FTP server is not accepting multibyte characters. Choose the option to remove multibyte
characters from the file name.

Answer:
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In the Output pane of Adobe Bridge preferences, specify the following:
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Explanation:
Reference:
http://helpx.adobe.com/bridge/using/create-web-galleries-pdfs-adobe.html

Question: 22

Which of the following commands is used to import a video file into an open document in Photoshop
CS6?

A. File > Open
B. Layer > New
C. File > Export
D. Layer > Video Layers > New Video Layer from File

Answer: D

You can open a video file directly or add video to an open document in Photoshop CS6. When you
import video, the image frames are referenced in a video layer.Do one of the following:
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Explanation:
Reference:

http://help.adobe.com/en_US/photoshop/cs/using/WS38EADB62-E9AE-406f-90E2-
8243DD303DF1a.html

Question: 23

You are working on an image in Photoshop CS6. You have created below shown background layer on
the image and you want to apply a Smart filter on it. Which step will you choose to accomplish this
task?

A. Select a Smart Object layer > choose a filter.
B. Choose Filter > Convert for Smart filters.
C. Select layer and choose Filter > Convert for Smart Filters.
D. In the Layers panel, double-click Filter Gallery.

Answer: C

If the layer to which you want to apply a Smart Filter is not already a Smart Object layer, select it and
choose Filter > Convert for Smart Filters. To apply a Smart Filter, select a Smart Object layer, choose a
filter, and specify its settings. The Smart Filter then appears in the Layers panel. Answer options B, A,
and D are incorrect. These are incorrect steps.
Chapter: Creative image effects
Objective: Topic D: Smart Filters

Question: 24
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What is the purpose of Frequency in the Options bar while using the Magnetic Lasso tool?

A. To specify the rate at which the lasso sets fastening points
B. To specify a detection width
C. To specify the lasso's sensitivity to edges in the image
D. Used while working with a stylus tablet

Answer: A

Explanation:
Reference:
http://helpx.adobe.com/photoshop/using/selecting-lasso-tools.html

Question: 25

Which of the following buttons from the Layers Panel is used to create a mask that reveals the
selection?

A. Add a Layer Style
B. Create a New Group
C. Create a New Layer
D. Add Layer Mask

Answer: D

Explanation:
Reference:
http://helpx.adobe.com/photoshop/using/masking-layers.html#add_layer_masks
Chapter: Masks
Objective: Topic B: Layer masks
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